Wat zijn de vereisten voor de Komp app?

Geupdate 26/8/21 door Tommy Nordli

De Komp app werkt op iOs (11.0 en nieuwer) en Android (7.0 en nieuwer)

iOS

De Komp app zou op alle iPhones en iPads moeten werken. Echter, het kan zijn dat sommige oudere modellen de laatste iOs updates niet kunnen uitvoeren, dat incompatibiliteit met de Komp app veroorzaakt. iOs modellen die compatibel zijn met iOs 11: https://support.apple.com/HT209574.

Android

Er is een grote variëteit aan Android modellen op de markt, en we doen ons best om de meeste te ondersteunen en de app op zoveel mogelijk verschillende modellen te testen. Voor de beste ervaring tijdens videogesprekken, raden we midden- tot hoge klasse apparaten aan. De Komp app is compatibel met Android 7.0 en nieuwer.

We raden Samsung Galaxy telefoons aan, alhoewel een ander Android model ook prima zal werken.


Hoe hebben we het gedaan?