Krav for å bruke Komp-appen

Oppdatert 2 months ago av Tommy Nordli

Komp-appen fungerer på iOS (11.0 og nyere) og Android (9.0 og nyere).

iOS

Komp-appen burde fungere på alle iPhoner og iPader. De eldste enhetene støtter derimot ikke nyeste iOS, som gjør de inkopatible med Komp-appen. Følgende enheter støtter iOS 11: https://support.apple.com/HT209574.

Android

Det finnes et stort utvalg av Android-enheter på markeder, og vi gjør vårt beste for å støtte de fleste, og teste appen på så mange enheter som mulig. For å oppleve best mulig kvalitet i videosamtaler anbefaler vi å ikke kjøpe de absolutt billigste telefonene som finnes, men de i medium prisklasse. Komp-appen er kompatibel med Android 9.0 og nyere.

Vi anbefaler Samsung Galaxy-telefonene, men Android-telefonen du allerede har burde fungere fint.


Hva synes du?